Go Back   Nexodyne Forums > Living > Technology
Reload this Page Network configuration
User Name
Password
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next

  #1  
Old 05-25-2010, 02:10 AM
ohgar_boy's Avatar
ohgar_boy ohgar_boy is offline
Colin
 
Join Date: Oct 2002
Location: Toronto, Ontario
Age: 28
Posts: 1,890
ohgar_boy is a jewel in the roughohgar_boy is a jewel in the rough
Send a message via MSN to ohgar_boy
Network configuration

Well, I want to have all three of my computers available on a network for file sharing.

BASEMENT>Windows XP
COLIN-PC>Vista
LAPTOP>Vista

Now the BASEMENT and COLIN-PC are both connected and I can see them when I go to Network from COLIN-PC. That's fine. But I can't see the laptop. It connects just fine to the internet and all, but I just can't see it in the network. It appears to be in the same workgroup (the default WORKGROUP) and it appears to be in the same network name BRAIN. The only difference is that the basement and my PC connect via ethernet cable, and the laptop is wireless.

I've exhausted myself trying to get the laptop to show up in the network display... What in the world do you think the issue is? I've googled a lot, but just don't get anywhere.

Edit: The point of this is for file sharing.
__________________
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 10:23 AM.


vBulletin style developed by Transverse Styles

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All content copyright ©2004 NeoHacks LLC. (http://nexodyne.com/)